Bug 325281 - Need to install mibs for ldap-agent
Need to install mibs for ldap-agent
Status: CLOSED CURRENTRELEASE
Product: 389
Classification: Community
Component: Install/Uninstall (Show other bugs)
1.1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Nathan Kinder
Viktor Ashirov
:
Depends On:
Blocks: 240316 FDS1.1.0
  Show dependency treegraph
 
Reported: 2007-10-09 13:59 EDT by Nathan Kinder
Modified: 2015-12-07 11:46 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 11:46:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CVS Diffs (3.51 KB, patch)
2007-10-09 13:59 EDT, Nathan Kinder
no flags Details | Diff

  None (edit)
Description Nathan Kinder 2007-10-09 13:59:00 EDT
A 'make install' isn't properly installing the mibs needed for querying the
ldap-agent SNMP subagent.  We should install the mibs under $datadir.
Comment 1 Nathan Kinder 2007-10-09 13:59:01 EDT
Created attachment 221581 [details]
CVS Diffs
Comment 2 Nathan Kinder 2007-10-09 14:31:11 EDT
Checked into ldapserver (HEAD).  Thanks to Noriko for her review!

Checking in Makefile.am;
/cvs/dirsec/ldapserver/Makefile.am,v  <--  Makefile.am
new revision: 1.61; previous revision: 1.60
done
Checking in Makefile.in;
/cvs/dirsec/ldapserver/Makefile.in,v  <--  Makefile.in
new revision: 1.75; previous revision: 1.74
done
Checking in configure;
/cvs/dirsec/ldapserver/configure,v  <--  configure
new revision: 1.70; previous revision: 1.69
done
Checking in configure.ac;
/cvs/dirsec/ldapserver/configure.ac,v  <--  configure.ac
new revision: 1.40; previous revision: 1.39
done

Note You need to log in before you can comment on or make changes to this bug.