Bug 325291 - Description of OSI Layer2 support for System z needed in the release notes
Summary: Description of OSI Layer2 support for System z needed in the release notes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-release
Version: 4.6
Hardware: s390x
OS: All
low
high
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: Content Services Development
URL:
Whiteboard:
Keywords:
: 336211 (view as bug list)
Depends On:
Blocks: 248673
TreeView+ depends on / blocked
 
Reported: 2007-10-09 18:01 UTC by IBM Bug Proxy
Modified: 2018-10-19 21:51 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-02-01 03:33:56 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 39515 None None None Never

Description IBM Bug Proxy 2007-10-09 18:01:03 UTC
=Comment: #0=================================================
William J. Goodrich <billgo@us.ibm.com> - 2007-10-09 11:28 EDT
Problem description:
The following text was added to the RHEL5.1 release notes to describe the
changes in Anaconda to provide support for installation over OSI Later2 devices. 

"Anaconda layer 2 Mode Enhancement

           Anaconda now supports connections to a VSWITCH, GuestLAN, or OSA
           in layer 2 mode. The installer now prompts for the mode in the
           initial stage of the installation. The value provided for the mode
           also affects the resulting network interface startup script after
           installation.

           For layer 2 installations, the value OPTIONS="layer2=1" is written
           to ifcfg-eth0; for layer 3, the value ARP=no is written.

           Note that when installing on a System z guest, you can make the
           mode persistent. To do so, add either LAYER2=0 or LAYER2=1 to the
           CMS configration file. Use LAYER2=0 when the OSA is in layer 3
           mode, and LAYER2=1 when the OSA is in layer 2 mode.

           When specifying LAYER2=1, you can also specify VSWITCH=1 when
           connecting to a VSWITCH, or VSWITCH=0 when connecting directly to
           the OSA. If a VSWITCH is not in use, specify the MAC address in
           the CMS configuration file using the parameter MACADDR=<MAC
           address>."

This text should also be added to the RHEL4.6 release notes.

Comment 1 Don Domingo 2007-10-10 00:38:57 UTC
added to RHEL4.6 release notes updates.

Comment 2 Don Domingo 2007-10-22 00:11:06 UTC
*** Bug 336211 has been marked as a duplicate of this bug. ***

Comment 3 John Jarvis 2007-11-14 16:56:17 UTC
Verified the requested text is indeed in the RHEL 4.6 release notes under the
Feature Updates heading.

Comment 5 Don Domingo 2008-02-01 03:33:56 UTC
as per Comment#3, closing this bug. 


Note You need to log in before you can comment on or make changes to this bug.