Bug 32532 - Dell c600, rawhide 20010320, /sbin/loader freeze
Summary: Dell c600, rawhide 20010320, /sbin/loader freeze
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-21 15:08 UTC by David Sainty
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-09 15:20:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v from installed rawhide 20010321 (3.63 KB, text/plain)
2001-03-21 17:41 UTC, David Sainty
no flags Details

Description David Sainty 2001-03-21 15:08:51 UTC
Tried installing rawhide 20010320 on new Dell Latitude c600 notebook. 
Freeze when /sbin/loader starts.  SysRq also does not respond;  hitting
power button does turn notebook off.

After further investigation, I discovered it only happens under certain
circumstances....    If I boot the machine (into Windoze or Linux off
20010320 netboot floppy), and for example, obtain a DHCP lease, then warm
boot the machine, /sbin/loader will freeze.  The freeze only occurs when
there is "activity" on the in-built 3Com network, followed by a warm boot.

The c600 notebook has a "3Com 3CN3ACx556 LAN/modem" installed. lspci -v is
attached.

Comment 1 David Sainty 2001-03-21 17:41:14 UTC
Created attachment 13263 [details]
lspci -v from installed rawhide 20010321

Comment 2 Bill Nottingham 2001-03-21 17:49:52 UTC
Is 'PnP OS' (or something similar) set in the BIOS?

Comment 3 David Sainty 2001-03-21 19:27:18 UTC
BTW, if I do DHCP with my bootnet image, then restart and load the already
existing Linux installation, it freezes at USB....

I can't find any such option in the BIOS otherwise I would have probably already
tried this. :-(


Note You need to log in before you can comment on or make changes to this bug.