Bug 325551 - emerald can't be built for ppc64, no compiz-devel.ppc64 available
emerald can't be built for ppc64, no compiz-devel.ppc64 available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: emerald (Show other bugs)
9
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: Nikolay Vladimirov
Fedora Extras Quality Assurance
:
Depends On: 455012
Blocks: FE-ExcludeArch-ppc64/F-ExcludeArch-ppc64
  Show dependency treegraph
 
Reported: 2007-10-09 16:33 EDT by Jarod Wilson
Modified: 2008-07-15 11:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-15 11:33:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jarod Wilson 2007-10-09 16:33:06 EDT
Description of problem:
Can't build the latest emerald for ppc64, since there's no compiz-devel.ppc64
available. Previously, emerald was built against beryl-core-devel, which did
have a ppc64 variant. No biggie, but per guidelines, gotta file this bug...

Version-Release number of selected component (if applicable):
emerald-0.5.2-2.fc8
Comment 1 Jarod Wilson 2008-02-25 15:09:32 EST
Kristian - any particular reason there isn't a compiz-devel for ppc64? If
there's good reason not to build it, I'd like to just CLOSED->WONTFIX this
emerald bug.
Comment 2 Kristian Høgsberg 2008-02-25 15:17:55 EST
(In reply to comment #1)
> Kristian - any particular reason there isn't a compiz-devel for ppc64? If
> there's good reason not to build it, I'd like to just CLOSED->WONTFIX this
> emerald bug.

I don't think there's a good reason... if compiz works on ppc64, let's just
enable that.
Comment 3 Bug Zapper 2008-05-13 23:21:15 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Nikolay Vladimirov 2008-07-15 11:33:05 EDT
Fixed in rawhide. libdrm is now avalilable for ppc64, so is compiz 

Note You need to log in before you can comment on or make changes to this bug.