Bug 3260 - restore -rf file - Hangs indefinitely.
Summary: restore -rf file - Hangs indefinitely.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dump   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-04 03:57 UTC by Chaim Frenkel
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-30 23:28:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chaim Frenkel 1999-06-04 03:57:48 UTC
restore -rf file appears to hang.

When I turned on verbose mode, I discovered that the hang
happens during the restore of the  /dev directory tree.

During the restore many entries take a long time to create.
During the restore of some of the entries, error messages
from the kernel appear.

Looks like restore is possibly reading/writing data to the
special device.

Comment 1 Preston Brown 2000-06-27 16:22:17 UTC
fixed in current release.


Note You need to log in before you can comment on or make changes to this bug.