Bug 3262 - Keyboard, mouse, and screen freeze during a particular saver
Keyboard, mouse, and screen freeze during a particular saver
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-04 00:41 EDT by Harry Hart
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-02 13:39:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harry Hart 1999-06-04 00:41:19 EDT
Leave machine running with an ordinary user logged in, all
day long. Return to find a particular screen saver image
frozen on the screen (sorry I don't know how to name the
saver), and keyboard & mouse can't wake up the screen.
Kernel is running, because if I turn on the modem, it
promptly dials out over PPP.  Only way out is to reset,
causing file-system corruption.

System is as follows:
Pentium 166 (FIC PA2005 Mother board)
Matrox Mystique video card
SoundBlaster 16 (ISA)
32MB RAM

RedHat 6.0
Using GNOME with almost everything left as defaults.  Screen
saver selected is "random" (it changes screen savers every
15 minutes or so).  The screen saver that freezes is always
the same one.  I haven't updated the screen savoer or
kernel, because the errata don't mention this problem.
Comment 1 Harry Hart 1999-06-11 13:27:59 EDT
I have upgraded to the latest kernel (2.2.5-22) and upgraded the
"screensaver" package RPM from RedHat's update site. However, the
problem still exists.  If you would like more information about this
problem, please page me at 510-873-4173.  Thanks, Harry
Comment 2 Alan Cox 1999-06-12 11:35:59 EDT
Which one freezes (if you dont know its name describe it )


------- Email Received From  Harry Hart <rapid_clicker@yahoo.com> 06/14/99 03:50 -------
Comment 3 Bill Nottingham 1999-06-14 13:57:59 EDT
If you're not sure of the name of it, you can look at
http://www.jwz.org/xscreensaver/screenshots.html
and pick out which one it is from there...


------- Email Received From  Alan Cox <alan@redhat.com> 06/14/99 17:59 -------


------- Email Received From  Harry Hart <rapid_clicker@yahoo.com> 06/15/99 15:45 -------
Comment 4 David Lawrence 1999-06-24 18:53:59 EDT
Does your machine still crash over time if you choose one type of
screensaver and not the random one?

------- Email Received From  Harry Hart <rapid_clicker@yahoo.com> 06/26/99 18:21 -------
Comment 5 David Lawrence 1999-07-02 13:39:59 EDT
Please reopen this bug when you are again able to reproduce the
problem. AFAIK gnome and KDE both use the same xscreensaver suite of
savers.

Note You need to log in before you can comment on or make changes to this bug.