Bug 326361 - multiple auth dialogs
multiple auth dialogs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krb5-auth-dialog (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-10 09:41 EDT by Harald Hoyer
Modified: 2008-04-23 12:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 12:54:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Session management also very polluted (169.79 KB, image/png)
2007-10-10 09:42 EDT, Harald Hoyer
no flags Details

  None (edit)
Description Harald Hoyer 2007-10-10 09:41:19 EDT
http://people.redhat.com/harald/.funny/singlesignon.png

$ rpm -qf /usr/bin/krb5-auth-dialog
krb5-auth-dialog-0.7-4.fc8
Comment 1 Harald Hoyer 2007-10-10 09:42:35 EDT
Created attachment 222491 [details]
Session management also very polluted
Comment 2 Steven M. Parrish 2008-04-09 11:55:02 EDT
Is this still an issue in the current Rawhide(F9 Beta)?  What about F8?
Comment 3 Jason Tibbitts 2008-04-23 12:45:54 EDT
I think this ticket is a dup of bug 344991, which was fixed in 0.7-5.
Comment 4 Harald Hoyer 2008-04-23 12:54:59 EDT
seems to be fixed.

Note You need to log in before you can comment on or make changes to this bug.