Bug 3264 - gpm didn't upgraded correctly from RH5.2
gpm didn't upgraded correctly from RH5.2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gpm (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-04 00:51 EDT by aerios
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-13 12:23:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aerios 1999-06-04 00:51:21 EDT
Hello,
When upgrading, the gpm rpm only set a link from rc.4 to
init.d/gpm, but misses all the other K and S links in the
other rc.*. BTW rc.4 is useless no ? (well i removed it and
it worked perfectly).
That prevent the mouse from being used under console (useful
for quick cut'n'pasting :) )
To fix that i simply used the same links as in the 5.2
packages.
[My 5.2 were bought at your main US site, but the 6.0 is an
ftp iso one made by (?), that would be a good thing that
redhat made certified iso ... just a thought. ;) ]

Have fun coding,
Fred.
Comment 1 Jay Turner 1999-06-29 08:28:59 EDT
Changing component to installer, as that is where these rc links are
getting created.  rc4.d is the only link that survives the upgrade
process.
Comment 2 Jay Turner 1999-06-29 08:29:59 EDT
Changing component to installer, as that is where these rc links are
getting created.  rc4.d is the only link that survives the upgrade
process.
Comment 3 Preston Brown 2000-01-13 12:23:59 EST
fixed.

Note You need to log in before you can comment on or make changes to this bug.