Bug 326941 - Kernel BUG at lib/list_debug:67!
Kernel BUG at lib/list_debug:67!
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-10 16:34 EDT by Timm Stamer
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-07 14:06:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshots with the output of tty3 (670.92 KB, application/x-download)
2007-10-10 16:34 EDT, Timm Stamer
no flags Details

  None (edit)
Description Timm Stamer 2007-10-10 16:34:54 EDT
Description of problem:

System freezes during installation when anaconda tries to format partitions. 

tty3 reports kernel BUG at lib/list_debug:67! 
I took screenshots of the output. (see attachments)

I also tried several kernel-options like nodmraid, noapic, acpi=off, apm=off
without any success.

System: 
- AMD X2 3800+ EE (nvidia chipset)
- MSI K9N Neo-F w BIOS v1.90 (latest)
- 1 GB DDR2 RAM
- 320GB Seagate SATA2
- MSI GeForce 7600GT (PCIe)

I want to install a dual boot with Windows XP which is installed at first
primary partition (NTFS).
Comment 1 Timm Stamer 2007-10-10 16:34:54 EDT
Created attachment 223391 [details]
Screenshots with the output of tty3
Comment 2 Dave Jones 2007-10-12 20:03:06 EDT
does this box pass a run of memtest86+ ?
A lot of the time when the list debugging is tripped it's due to hardware
problems of some sort.
Comment 3 Jon Stanley 2007-12-30 01:22:44 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 4 Timm Stamer 2008-01-07 14:06:17 EST
Hi jon,

I've just installed F8 from ftp with diskboot.img / ftp. Everything works fine! 

Note You need to log in before you can comment on or make changes to this bug.