Bug 326971 - DVD/CD install using iSCSI storage prompts for network settings at step methodcomplete
DVD/CD install using iSCSI storage prompts for network settings at step metho...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Joel Andres Granados
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-10 16:54 EDT by James Laska
Modified: 2013-09-02 02:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-09 12:40:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2007-10-10 16:54:04 EDT
Description of problem:

In testing the fix for bug#235824, it was found that when you:

Version-Release number of selected component (if applicable):

anaconda-11.1.2.85-1

How reproducible:

100%

Steps to Reproduce:
1) Boot off of physical media
2) Install from physical media (no networking)
3) Attempt to add a networked iSCSI volume
4) Proceed with install and click "Reboot" when package install is complete

Actual results:

re-prompted for iscsi network settings after clicking Reboot

(See http://devserv.devel.redhat.com/~jlaska/anaconda-iscsi-netconfig.png)

Expected results:

It should not prompt for the network settings again
Comment 4 Joel Andres Granados 2008-01-08 12:40:22 EST
could not reproduce.  can you please retest what was done on (2007-10-10 16:54
EST) to see if bug persists.  How many times did you hit the bug?  What specific
HW was used for that installation?  
Comment 5 James Laska 2008-01-08 13:34:34 EST
I believe the system will require physical graphical console access (tesitng
over VNC I believe invalidates the test).  I did not test whether text-mode
exhibited the problem ... perhaps that might be an option.
Comment 7 Joel Andres Granados 2008-01-09 08:56:29 EST
cannot reproduce with cd installs either.  Maybe its a specific arch? or some
special nic?  in any case could not reproduce.
Comment 8 James Laska 2008-01-09 12:20:58 EST
I cannot reproduce this now on ppc.  I know it did fail at some point ... I
promise.  Is it possible late 5.1 changes positively affected the outcome of
this test?  Regardless, I think we can close this issue out.  My apologies for
the noise.

Note You need to log in before you can comment on or make changes to this bug.