Bug 32699 - Xconfigurator Finds monitor (Sun0567) with right H & V sync rate but X will not display
Summary: Xconfigurator Finds monitor (Sun0567) with right H & V sync rate but X will n...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-22 14:25 UTC by Eric Bossard
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-22 14:25:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Bossard 2001-03-22 14:25:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; SunOS 5.8 sun4u)


When I run Xconfigurator I get the error:

ERROR: There is a problem with your X configuration.

I upgraged from 7.0 to Wolverine because my sound card
(Maestro3) was not supported under 7.0

I tried to install wolverine and I get the same problem
when I test the display

This is a dell laptop CPxJ the lap top screen works fine
but the external Sun monitor will not work

below is what Xconfigurator reports for my graphic card
and the sun monitor (with the correct H & V sync rates)

PCI: ATI|Rage Mobility P/M AGI 2x
X server: None
Xfree4 driver : ati

Monitor name: Sun0567
Hor sync: 30-96 kHz
Ver sync: 48-160 Hz

Reproducible: Always
Steps to Reproduce:
1.Run Xconfigurator or install redhat wolverine
2.
3.

Comment 1 Preston Brown 2001-03-27 16:54:40 UTC
external monitors don't work with ATI Mobility chipsets in XFree86 4.0.2 
unless you add the option "crt_screen" to the ATI Device section in 
/etc/X11/XF86Config-4.  Talking to the driver author, this is was to avoid 
panel damage in the current driver; XFree86 4.0.0 did things in an unsafe way, 
so while it worked, it was dangerous for the health of some panels.



Note You need to log in before you can comment on or make changes to this bug.