Bug 32701 - Emerald will not boot to linux 7.1 after installation (fails on USB load)
Emerald will not boot to linux 7.1 after installation (fails on USB load)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-22 09:46 EST by Shane Painter
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 09:35:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shane Painter 2001-03-22 09:46:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


>When booting for the first time after installation, the driver fails >to 
load for the USB device that it thinks it has.  Apparently, >Florence 
detects the chipset and thinks that there should be a USB >port, but since 
there is not one on an Emerald it causes this fail.  >Cannot go any 
further.  

This was seen with 7.0, but was fixed. Doug fixed this last time. Doug? 

The BIOS sets the USB interrupt to 0. RH7 made adjustments for USB being 
set to 0 and assumed a non-working USB controller. Please make this the 
case for 7.1 as well.

Reproducible: Always
Steps to Reproduce:
1. Load Emerald (6300)
2. On first boot USB loads, and hangs the system
3.
Comment 1 Bill Nottingham 2001-03-22 12:18:53 EST
lspci -v output?
Comment 2 Shane Painter 2001-03-26 09:35:06 EST
This was not reproducable on a production grade machine. NON-ISSUE. Thanks.

Note You need to log in before you can comment on or make changes to this bug.