Bug 32719 - xfig: wrong requirements
Summary: xfig: wrong requirements
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-22 16:57 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 00:17:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-03-22 16:57:23 UTC
Why does xfig require netscape and xpdf. They are only needed to view the
documentation
and since netscape is not the only html browser in the world respectively
xpdf is not
the only pdf viewer in the world, why do you make them a requirement for
installing xfig?

Comment 1 Ngo Than 2001-03-28 00:17:32 UTC
we have netscape and xpdf as default viewer for documents.


Note You need to log in before you can comment on or make changes to this bug.