Bug 32746 - Network Install with NIC AMD Pcnet32 impossible
Network Install with NIC AMD Pcnet32 impossible
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i586 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-22 17:29 EST by angus young
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-27 15:18:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
insmod pcnet32 output (995 bytes, text/plain)
2001-03-25 13:25 EST, angus young
no flags Details

  None (edit)
Description angus young 2001-03-22 17:29:32 EST
On a machine with a PCI NIC AMD Pcnet32,
i could not perform a network install.
The log on tty4 say network is unreachable.
On the same machine with a 3Com Etherlink III, there is no problem.
The AMD Pcnet32 work just fine with RedHat 7.0 and kernel 2.2, 2.4.0
vanilla.
more log information :
pcnet32_probe_pci: found device 0x001022.0x002000
	ioaddr=0x006700 resource_flags=0x000101
eth0: PCnet/FAST 79C971 at 0x6700, warning: PROM address does not match CSR
address 00 00 00 00 00 00
	tx_start_pt(0x0c00):~22`bytes, BCR18(9861):BurstWrEn BurstRdEn NoUFlow
	SRAMSIZE=0x7f00, SRAM_BND=0x3f00,
pcnet32: pcnet32_private lp=c2c10000 lp_dma_addr=0x2c10000 assigned IRQ 11
pcnet32.c:v1.25kf 26.9.1999 tsbogend@alpha.franken.de
Mar 22 23:12:46 loader: failed to set default route: Network is unreachable

This is Raw Hide 20010319

Any idea ?
Comment 1 Arjan van de Ven 2001-03-22 17:36:07 EST
What kernel version is this ?
Could you try the latest kudzu as well, as there has been one such bug fixed 
in that.
Comment 2 angus young 2001-03-22 17:47:49 EST
this is the kernel shipped in Raw Hide 20010319 (current).
In fact, I could not try kudzu because the installation could not start.
 But if you want to say to me to test card AMD PCnet32 once an installation
finished, it is what I am on the point of doing while reinstalling with
a 3COM Etherlink 3.
it is slower, then with presently :)
Comment 3 angus young 2001-03-25 13:25:04 EST
The problem appears well to be a kernel problem. Attached is the kernel bug
output during the loading of the module.
Comment 4 angus young 2001-03-25 13:25:56 EST
Created attachment 13603 [details]
insmod pcnet32 output
Comment 5 angus young 2001-03-27 15:18:26 EST
I am confused, it was a physical problem.
I whip myself shame :).
Still afflicted.

Note You need to log in before you can comment on or make changes to this bug.