Bug 327671 - Cursor gets "stuck" at end of stage
Cursor gets "stuck" at end of stage
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: astromenace (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-11 09:49 EDT by Ignacio Vazquez-Abrams
Modified: 2007-12-20 14:54 EST (History)
0 users

See Also:
Fixed In Version: 1.2-6.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 14:50:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2007-10-11 09:49:26 EDT
Description of problem:
When the panel comes up showing the total destruction incurred in the stage the
cursor gets "stuck" to one spot, making it difficult to click the button to move on.

Version-Release number of selected component (if applicable):
astromenace-1.2-3.fc7.i386

How reproducible:
Every time

Steps to Reproduce:
1. Get to the end of a stage
  
Actual results:
Cursor rubberbands back to the spot it was at when the stage ended.

Expected results:
The cursor should move freely

Additional info:
Comment 1 Gwyn Ciesla 2007-10-25 08:55:10 EDT
The program is lauched by the .desktop file using:
astromenace-wrapper --noAA --dir=/usr/share/astromenace --mode=12

Could you try lauching from the command line with:
astromenace-wrapper --noAA --dir=/usr/share/astromenace --mode=12 --mouse?
Comment 2 Ignacio Vazquez-Abrams 2007-10-26 03:54:53 EDT
No luck. Same problem.
Comment 3 Gwyn Ciesla 2007-10-31 07:21:25 EDT
Ok, I'll see if I can reproduce it and then check upstream if I have the same
issue.  Thanks.
Comment 4 Gwyn Ciesla 2007-12-04 15:27:45 EST
Does this still happen on Fedora 8?
Comment 5 Ignacio Vazquez-Abrams 2007-12-05 03:06:47 EST
Still there on 1.2-3.fc8.x86_64.
Comment 6 Rudolf Kastl 2007-12-06 11:34:13 EST
actually i tried it on x86 and it worked fine for me (i am through the whole
game since a while)

there is one "regression" compared to the version i packaged for myself a while
ago.. when opening the game through the menu entry i am actually forced into
window mode and low res. id love to play with high res and fullscreen but
switching wasnt possible anymore (guess due to the commandline parameter used in
the desktop file)
Comment 7 Fedora Update System 2007-12-20 14:50:53 EST
astromenace-1.2-6.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2007-12-20 14:54:02 EST
astromenace-1.2-6.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.