I was allowed to install mailman-2.0.1-2 on top of apache-1.3.12-2 that
runs as nobody(99). But that release of mailman is compiled --with-cgi-gid
Should the rpm require at least apache-1.3.14-3 to match cgi gids?
This would unfortunately not be a complete solution, as any future updates to
RHL 6.2 (which would use 'nobody', even if 1.3.19 is installed) would also
satisfy this requirement.