Bug 328181 - searches wrong path for updates.img
Summary: searches wrong path for updates.img
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-11 19:16 UTC by Bill Nottingham
Modified: 2014-03-17 03:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 20:22:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-10-11 19:16:36 UTC
Description of problem:

Boot with 'updates=http://172.31.4.2/foo/updates.img'

Do a HTTP install.

Set server = 172.31.4.2, path = /fedora/development/i386/os/

It will then *only* try to get updates.img from
http://172.31.4.2/fedora/development/i386/os/

Version-Release number of selected component (if applicable):

rawhide-20071011

Comment 1 Chris Lumens 2007-10-12 20:22:34 UTC
It first tries to get the updates.img from the tree you provided a URL to, true.
 However later it will try to pull down the updates.img from the updates=.  You
weren't seeing this second attempt because of the segfault.  Try with the next
tree and if it's still not getting the updates image, reopen the bug.


Note You need to log in before you can comment on or make changes to this bug.