Bug 32820 - man 1 db2dvi does not display a man page.
man 1 db2dvi does not display a man page.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: docbook-utils (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-23 09:46 EST by David Lawrence
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-24 17:29:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-03-23 09:46:24 EST
Notice that /uar/share/man/man1/db2dvi.1.gz is a symlink to jw.1.gz,
however no man page is found. 

JBJ tells me that due to .so diversions all links must be relative to
/usr/share/man.
Comment 1 Tim Waugh 2001-03-23 12:00:45 EST
No, what this is is that I forgot to put '.1' in the symlink names.  Rats.
I will have time to fix it tomorrow I hope (but right now I have to catch a 
train..).
Comment 2 Tim Waugh 2001-03-24 17:29:39 EST
Fixed in ~twaugh/docbook-utils-0.6-13.src.rpm.

Note You need to log in before you can comment on or make changes to this bug.