Bug 32822 - howto-html desktop file
Summary: howto-html desktop file
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: howto   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-23 15:16 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 15:22:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-03-23 15:16:10 UTC
The URL in /etc/X11/applnk/Documentation/Linux Community/howto.desktop
points to "/usr/share/doc/HOWTO/" which makes no sense! It should be
changed to
/usr/share/doc/HOWTO/other-formats/html/HOWTO-INDEX/index.html

Comment 1 Ed Bailey 2001-03-23 15:44:13 UTC
This was intentional, due to the unpredictability of the content we get from the
LDP mirror.  By directing people to the directory listings, we can ensure that
people see everything that is available, and don't get 404s when a document is
not available or has been moved/renamed.  An HTML-only presentation would be
nice, but we feel that if we have to choose between nice and reliable, we'll
pick reliable every time... :-)


Note You need to log in before you can comment on or make changes to this bug.