Bug 328271 - satellite Exporter should export last_modified for KickstartTrees instead of None.
Summary: satellite Exporter should export last_modified for KickstartTrees instead of ...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
(Show other bugs)
Version: rhn500
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bryan Kearney
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 246480 253918
TreeView+ depends on / blocked
 
Reported: 2007-10-11 19:58 UTC by Pradeep Kilambi
Modified: 2013-01-10 09:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 23:55:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pradeep Kilambi 2007-10-11 19:58:02 UTC
Description of problem:
When satellite-sync pulls down kickstart trees from hosted, It defaults the
last_modified date to the date it synced the trees. This has been the behavior
since long. This becomes a problem with channel dump generation (for incremental
dumps) as the date ranges no longer get validated for kickstart trees and pulls
everything. 

For this satellite exporter should export last_modified field for
kickstartTrees. Once it can do that we can fix sat-sync to insert the right date
instead of default sync date.

Comment 1 James Bowes 2007-10-17 23:55:05 UTC
Data is sent, but as last-modified rather than last_modified


Note You need to log in before you can comment on or make changes to this bug.