Bug 32832 - Anaconda traceback error during install
Summary: Anaconda traceback error during install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-23 17:17 UTC by Need Real Name
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-15 21:16:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-03-23 17:17:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


Traceback error:
File "/usr/bin/anaconda", line 35, in?  import traceback
File "usr/lib/python1.5/traceback.py", line 169 if limit is none:
Syntax error: invalid syntax
install exited abnormally
unmounting filesystems /mnt/spurce unmount failed (16)
You may now safely reboot
 

Reproducible: Always
Steps to Reproduce:
1.Re-run install with packaged diskette
2.use update image
3.
	

Actual Results:  The exact same error message

Expected Results:  Install should have completed

I cannot install the product!

Comment 1 Michael Fulbright 2001-03-26 21:12:52 UTC
What are the exact steps to reproduce this issue?

Comment 2 Need Real Name 2001-03-26 21:34:40 UTC
The exact steps to reproduce are as follows:

1.  Create new boot disk
2.  Create update-disk image diskette
3.  Begin install with linux updates option
4.  Insert updates disk when prompted
5.  Anaconda begins loading and the aforementioned error is reproduced.

Subsequently, I have been able to install version 6.3 on this same machine but 
I am still unable to install 7.0.

Comment 3 Michael Fulbright 2001-03-27 16:15:43 UTC
If may be possible the update disk was corrupted on download, or the floppy is
bad. Please try creating it again from scratch on a different floppy.

Comment 4 Brent Fox 2001-04-15 21:16:13 UTC
Closing due to inactivity.  Please reopen if you have more information.



Note You need to log in before you can comment on or make changes to this bug.