Bug 32881 - Installer can't detect new Mylex PCI to U160 RAID controllers
Summary: Installer can't detect new Mylex PCI to U160 RAID controllers
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-23 20:37 UTC by Jin-Lon
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-23 20:37:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jin-Lon 2001-03-23 20:37:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)


Wolverine Installer does not detect the existance of Mylex PCI - U160 
controllers during installation (Boot from IDE CDROM). Controllers include 
eXtremeRAID 2000, 3000, AcceleRAID 160, 170 and 352. The PCI IDs (VID, 
DID, SVID, SDID) are: ER2000 (1069, BA56, 1069, 0040), ER3000(1069, BA56, 
1069, 0030), AR352(1069, 0050, 1069, 0050), AR170(1069, 0050, 1069, 0052), 
AR160(1069, 0050, 1069, 0054). (note: Old controllers, i.e. ER1100, AR250, 
150 works fine). The embedded device driver DAC960.o version 2.4.10 indeed 
support these controllers in addition to old controllers. Prior beta 
version (Fisher) does detect and loads driver DAC960.o properly.

Reproducible: Always
Steps to Reproduce:
1.Insert Mylex PCI to U160 controller, e.g. AcceleRAID 352, in the system
2.Boot 1st Wolverine CDROM from IDE CDROM
3.Installer will not detect Mylex controller in default or text mode 
automatically. But through expert mode to manually select embedded driver
(DAC960.o) works fine. 

	

Actual Results:  Can't install OS to Mylex RAID ontrollers

Expected Results:  Need to detect Mylex controller and load the DAC960.o 
driver properly during installation

Comment 1 Bill Nottingham 2001-03-23 20:43:42 UTC
This was fixed in kudzu-0.97.


Note You need to log in before you can comment on or make changes to this bug.