Bug 329691 - GDM does not load GNOME desktop
GDM does not load GNOME desktop
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 13:17 EDT by Joe Pelayo
Modified: 2007-12-03 18:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 18:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Pelayo 2007-10-12 13:17:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; es-AR; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Description of problem:
After booting Fedora 8 T3 x86 live CD in my laptop (AMD Turion 64 X2, ATI Radeon Xpress 1100, 1GB DDR2), it can not pass the GDM login screen: the automatic countdown goes in to negative numbers and even pressing enter does not help: GNOME desktop simply doesn't start.

In my desktop with 32 bit Sempron processor and NVIDIA graphics the same liveCD works fine.

Version-Release number of selected component (if applicable):
Stock version

How reproducible:
Always


Steps to Reproduce:
1.Boot from the liveCD.
2.Select the user in GDM and hit enter, or
3.Wait until the automatic login takes place

Actual Results:
Can not pass GDM.

Expected Results:
GNOME desktop should have been launched.

Additional info:
If I kill the X server with Ctrl Backspace, I can log in using text mode, but startx won't work; it stops saying that it created a Xauthority file.
Comment 1 Joe Pelayo 2007-10-12 13:21:09 EDT
As a side note I must add that Fedora 7 x86 did not work well in my laptop as
well (although Fedora 7 x86_64 does). It simply would refuse to boot UNLESS my
USB mouse was connected. This situation was improved with Fedora 7.92 x86, but
not by much it seems.
Comment 2 xavier.loup 2007-10-28 04:28:29 EDT
Duplicate of bug 302961 ?
Do you have an Atheros WiFi card ?
Comment 3 Joe Pelayo 2007-10-28 11:07:17 EDT
Yes I do. It is an AR5005G 802.11abg.
Comment 4 Will Woods 2007-12-03 18:02:36 EST
I believe this was fixed by F8 final release - it worked on my Atheros system. 

Please test with the final F8 LiveCD, and feel free to reopen this bug if the
problem is still there.

Note You need to log in before you can comment on or make changes to this bug.