Bug 330071 - Warning while prelinking glibc
Warning while prelinking glibc
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 17:01 EDT by Daniel Qarras
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 18:52:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-10-12 17:01:19 EDT
When prelinking glibc I get:

Prelinking /lib/libthread_db-1.0.so
prelink: Warning: /lib/libthread_db.so.1 has undefined non-weak symbols
Comment 1 Jakub Jelinek 2007-10-12 18:52:50 EDT
In this case it is not a bug, but part of the library interface.
gdb or any other debugger that uses this library must provide the symbols.

Note You need to log in before you can comment on or make changes to this bug.