Bug 330191 - 'Failed to hibernate' after success
'Failed to hibernate' after success
Status: CLOSED DUPLICATE of bug 312761
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 18:04 EDT by Andrew Bartlett
Modified: 2013-03-05 22:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 18:48:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Bartlett 2007-10-12 18:04:27 EDT
Description of problem:
gnome-power-manager reports (up from HAL I presume) 

Version-Release number of selected component (if applicable):
gnome-power-manager-2.20.0-5.fc8
hal-0.5.10-0.git20070925.fc8

How reproducible:
Every time (and has done on this PC since F7 release)

Steps to Reproduce:
1. Hibernate computer
2. Resume computer
3. unlock screensaver
  
Actual results:
Popup appears telling me that the hibernate fails

Expected results:
No popup, the hibernate worked.

Additional info:
The hibernate was perfectly sucessful (as far as I can tell)
Comment 1 David Zeuthen 2007-10-12 18:48:59 EDT

*** This bug has been marked as a duplicate of 312761 ***

Note You need to log in before you can comment on or make changes to this bug.