Bug 330201 - Knetworkmanager not working. - No network.
Knetworkmanager not working. - No network.
Status: CLOSED DUPLICATE of bug 298991
Product: Fedora
Classification: Fedora
Component: knetworkmanager (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-12 18:14 EDT by FranciscoMendonça
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 18:21:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description FranciscoMendonça 2007-10-12 18:14:06 EDT
Description of problem:
Using kde under F8-T3 results of no network whatsoever. Knetworkmanager doesn't
detect the wifi or the network cable connected to the laptop. Under Gnome
network works out of the box with the network manager applet. Starting
Knetworkmanager under gnome still shows "no network device found" message. I
tried configuring the network via system-network-config with no results.


Version-Release number of selected component (if applicable):
0.2 (latest build on repos)


How reproducible:
1-Install Kde.
2- Login to kde.
3-Try to browse anything.

Actual results:
No network. No way to configure a network. Network works fine in gnome.

Expected results:
Able to connect via cable or my favorite wifi

Additional info:
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
02:06.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network
Connection (rev 05)
Comment 1 Dennis Gilmore 2007-10-12 18:21:46 EDT

*** This bug has been marked as a duplicate of 298991 ***

Note You need to log in before you can comment on or make changes to this bug.