Bug 330351 - recent documents incorrectly shows "no items found"
Summary: recent documents incorrectly shows "no items found"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-13 02:15 UTC by Gordon Messmer
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-13 03:32:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Messmer 2007-10-13 02:15:25 UTC
Description of problem:
The "Places" -> "Recent Documents" menu lists "No Items Found", even when other
items are in the list.

Version-Release number of selected component (if applicable):
gnome-panel-2.20.0.1-3.fc8

How reproducible:
Always

Steps to Reproduce:
1. Click on "Clear Recent Documents" in the Recent Documents folder.
2. Double-click on a document in the file manager.
  
Actual results:
The Recent Documents folder will contain the opened file, and a label reading
"No items found".

Expected results:
The "No items found" label should be removed when files are listed in the Recent
Documents folder.

Comment 1 Matthias Clasen 2007-10-13 03:06:04 UTC
Did you save the document you opened ? 

E.g. gedit will update the recent files list when you save a file.

Comment 2 Gordon Messmer 2007-10-13 03:31:29 UTC
Just tested, and this no longer seems to be a problem.

I validated the problem the other day.  Today I searched for existing reports,
and didn't test it again, since I didn't see it reported.  That'll teach me.


Note You need to log in before you can comment on or make changes to this bug.