Bug 330431 - im-chooser menu entry is not HIG compliant
im-chooser menu entry is not HIG compliant
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-chooser (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-10-13 01:06 EDT by petrosyan
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 22:59:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2007-10-13 01:06:04 EDT
Description of problem:
According to GNOME HIG the menu entry's tooltip should be phrased as a verb.
im-chooser's menu entry tooltip is "Input Method configuration tool to choose
the Input Method to be used or disable Input Method usage on the desktop" and is
not phrased as a verb.

http://developer.gnome.org/projects/gup/hig/2.0/desktop-integration.html#menu-item-tooltips

a more appropriate tooltip would be "Choose the input method to be used or
disable input method usage on the desktop"

Version-Release number of selected component (if applicable):
im-chooser-0.5.3-1.fc8

Steps to Reproduce:
less /usr/share/applications/fedora-im-chooser.desktop
Comment 1 Akira TAGOH 2007-10-15 05:58:52 EDT
Thanks for filing a bug. I'll fix this for F-9 since we have already passed
through the string freeze.
Comment 2 Akira TAGOH 2007-11-16 04:43:31 EST
Fixed in 0.5.4-1.fc9.
Comment 3 petrosyan 2007-11-18 22:59:27 EST
confirmed

Note You need to log in before you can comment on or make changes to this bug.