Bug 330531 - pirut shows a wrong selection of installed languages
pirut shows a wrong selection of installed languages
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-10-13 05:00 EDT by Peter Andreasen
Modified: 2008-04-08 15:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 15:13:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen dump of pirut with languages tab selected (55.98 KB, image/png)
2007-10-13 05:00 EDT, Peter Andreasen
no flags Details

  None (edit)
Description Peter Andreasen 2007-10-13 05:00:24 EDT
Description of problem:
Pirut shows a random selection of languages installed instead of the languages
actually installed in the tab "Language support"

Version-Release number of selected component (if applicable):
pirut-1.3.23-1.fc8
This problem also exists in Fedora 7.

How reproducible:
Always

Steps to Reproduce:
1. Installed Fedora 8 test 3. During install selected "Installation language:
Danish"
  
Actual results:
In pirut on the tab "language support" an apparently random selection of the
languages are marked as installed.

Expected results:
After install finished, I expect "Danish" and "English" languages to be
available, which is confirmed by for example openoffice-langpack-da and -en
being installed and no other.


Additional info:
Comment 1 Peter Andreasen 2007-10-13 05:00:25 EDT
Created attachment 226341 [details]
Screen dump of pirut with languages tab selected
Comment 2 Joachim Frieben 2007-12-02 11:30:40 EST
What is even worse is that up to current "rawhide", it's impossible [at least
for me] to use "pirut" to install support for languages I'm interested in.
After opening "pirut", unselecting all junk in the "Languages" section, and
selecting the ones I need, the "Apply" button remains outgreyed.
Comment 3 Joachim Frieben 2008-02-21 15:17:48 EST
Managing installed languages or adding further ones still broken
in pirut-1.3.30-1.fc9.
Comment 4 Jon Stanley 2008-02-21 15:34:45 EST
Please don't make changes to tracker bugs without QA team involvement.  Moving
this to F9Target.
Comment 5 Jeremy Katz 2008-04-08 15:13:08 EDT
pirut isn't going to get any changes in this area due to the rise of PackageKit
Comment 6 Joachim Frieben 2008-04-08 15:52:27 EDT
Does this mean that F8 remains without a working package admin tool for
the remaining 12 months of its lifetime? After all that's the distro
for which the bug had been filed in the first place.

Note You need to log in before you can comment on or make changes to this bug.