Bug 330571 - Knetworkmanager not working. - No network.
Knetworkmanager not working. - No network.
Status: CLOSED DUPLICATE of bug 298991
Product: Fedora
Classification: Fedora
Component: knetworkmanager (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-13 05:39 EDT by FranciscoMendonça
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-13 07:24:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FranciscoMendonça 2007-10-13 05:39:35 EDT
Description of problem:
Knetworkmanager (or whatever it depends on) doesn't work rendering F8T3 unable
to connect to a network. We are talking both ethernet and wireless. Networking
in gnome works perfectly out of the box.

Version-Release number of selected component (if applicable):
Latest available on yum dev repos.


How reproducible:
Install Kde and give it a go.

Steps to Reproduce:
Like stated above.

Actual results:
No network - No network device found message.

Expected results:
Internet out of the box.

Additional info:
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd.
RTL-8139/8139C/8139C+ (rev 10)
02:06.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network
Connection (rev 05)
Comment 1 FranciscoMendonça 2007-10-13 07:24:45 EDT
I'm sorry for submitting this bug twice. I wasn't showing on my page and I
thought It didn't post

*** This bug has been marked as a duplicate of 298991 ***

Note You need to log in before you can comment on or make changes to this bug.