Bug 330601 - Can't burn CD-Rs with nautilus
Can't burn CD-Rs with nautilus
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
6
athlon Linux
low Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-13 08:01 EDT by Norbert Savary
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 15:47:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Norbert Savary 2007-10-13 08:01:08 EDT
Description of problem: Burning CD-R using nautilus interface is impossible.


Version-Release number of selected component (if applicable): FC6 latest update
on october 13 2007


How reproducible: Always


Steps to Reproduce:
1. Insert a CD-R in the CD drive
2. Right click on an ISO image an select Write to disc...
3. Click "Write" in nautilus dialog box
  
Actual results: The dialog box "Insert a rewritable or blank disc" is displayed
and nothing happens, CD-R is not burned.


Expected results: The CD-R should be burned successfully.


Additional info: I run FC6 for i386 with latest updates, and my CD drive is
RICOH CD R/RW MP7083A.
There is the same problem on F7, but burning CD succeeds using cdrecord. I
haven't tried cdrecord on FC6, though.
Comment 1 Norbert Savary 2007-10-13 08:54:47 EDT
My nautilus-cd-burner version is 2.16.3-1

Moreover burning CDs using nautilus worked in old versions of fedora, maybe FC3.
Comment 2 Bug Zapper 2008-04-04 03:38:13 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 3 Bug Zapper 2008-05-06 15:47:11 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.