Bug 330651 - DVD-RW erase fails
DVD-RW erase fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-13 10:24 EDT by Daniel Qarras
Modified: 2015-01-14 18:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 18:23:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-10-13 10:24:06 EDT
On a dual boot laptop with Fedora 8 Test 3 / Rawhide and Windows XP, CD/DVD
erase/burning works flawlessly under Windows. However, under Fedora DVD-RW erase
operation fails with nautilus-cd-burner when trying to burn an iso image to a
DVD-RW where there is some data already.

Steps to Reproduce:
1. Right click on an ISO image
2. Select Write to Disc
3. Select correct disc and write speed
4. Select Erase Disc
5. See how an error is displayed:

"
Error writing to disc
There was an error writing to the disc:
Unhandled error, aborting
"

As said, under WinXP erasa works all ok for the same disc.

There are no error messages in syslog related to this error so I don't know how
could I provide more information?
Comment 1 Daniel Qarras 2007-10-16 14:09:03 EDT
FWIW, CD-RW and DVD+RW discs work just fine, only DVD-RW disks are problematic.
Comment 2 Daniel Qarras 2007-12-29 09:18:56 EST
Any news about this one? I'd be happy to provide any additional information if
needed to solve this issue. Thanks.
Comment 3 Daniel Qarras 2008-01-14 12:03:45 EST
More info:

If I manually erase the disk with:

root@localhost:~# cdrecord --devices       
wodim: Overview of accessible drives (1 found) :
-------------------------------------------------------------------------
 0  dev='/dev/scd0'     rwrw-- : 'MATSHITA' 'UJ-845D'
-------------------------------------------------------------------------
root@localhost:~# wodim -v -force /dev/scd0 -blank=fast
...

Then I can write to the disk. Not sure if it is related but I have /dev/dvd ->
/dev/sr0 (not /dev/scd0 as reported by cdrecord.)
Comment 4 Daniel Qarras 2008-05-05 18:23:53 EDT
This seems to be working now with F9! I'll close this one.

Note You need to log in before you can comment on or make changes to this bug.