Bug 3307 - C headers missing when doing a "make xconfig"
Summary: C headers missing when doing a "make xconfig"
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-07 01:03 UTC by jabada
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-12 17:43:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jabada 1999-06-07 01:03:16 UTC
doing a "make xconfig" brings a compiler error saying
stdio.h, stdlib.h etc not found. A search on the hard disk
doesn't find them either.
After several searches in the rpms, no results. Maybe it is
a bug, maybe not, therefore it'd be good to know because
kernel configuration is vital.
Thanks to email me if there is something i missed (i'm a
newbie)

Comment 1 Alan Cox 1999-06-12 13:11:59 UTC
You need glibc-devel, bin86, binutils, and egcs installed in order to
build a kernel.

Comment 2 Jeff Johnson 1999-06-12 17:43:59 UTC
This appears closed. Please reopen if I'm wrong.


Note You need to log in before you can comment on or make changes to this bug.