Bug 331431 - Please Require timidity++-patches instead of timidity++
Please Require timidity++-patches instead of timidity++
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: SDL_mixer (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-14 15:56 EDT by Hans de Goede
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2.8-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 19:39:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2007-10-14 15:56:41 EDT
Hi,

I'm the new timidity++ maintainer together with Jindrich Novy. I've just build
timidity++-2.13.2-4 for rawhide and I will push it to F-7 updates-testing too.

This new timidity++ release splits timidity++ in timidity++, which contains the
player and timidity++-patches which contains only /etc/timidity.cfg and the
instrument samples / .pat files.

This was done so that libraries like SDL_mixer (and allegro, libtimidity and
wildmidi), can require timidity++-patches instead of timidity++, so that
installing a game which uses one of them will no longer drag in arts (and
through arts qt and boost) into the transaction because timidity, the player,
requires them.

Thus: Please Require timidity++-patches instead of timidity++

Thanks!

Note You need to log in before you can comment on or make changes to this bug.