Bug 3315 - xfs not listening
xfs not listening
Status: CLOSED DUPLICATE of bug 2759
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-07 11:03 EDT by roland.kay
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-07 18:32:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description roland.kay 1999-06-07 11:03:20 EDT
The version in xfs in XFree86-3.3.3.1-49 does not appear to
listen for incoming connections.
Copying xfs from a similar system running
XFree86-3.3.3.1-22  and running it allows telnet connections
to be made to port 7100 and a LISTEN entry shows up in
netstat -a

However, if  xfs from -49 is used then although an strace
reveals it to be waiting at a select, netstat -a makes no
mention of a service listening on 7100 and telnet 127.0.0.1
7100 yields connnection refused. The configuration file used
is the same in both cases.
Comment 1 Jeff Johnson 1999-06-07 18:32:59 EDT
*** This bug has been marked as a duplicate of 2759 ***

Note You need to log in before you can comment on or make changes to this bug.