Bug 331641 - StarDict problem in F7
StarDict problem in F7
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: stardict (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Hu Zheng
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-14 23:37 EDT by Tina
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 04:18:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tina 2007-10-14 23:37:54 EDT
Description of problem:
Hi,

I have problems switching to any IM in StarDict 3.0 under F7. scim doesn't
give me any feedback, not even a space. As I need to do Chinese-English
lookup, I can only copy/paste Chinese characters into it now.

I also tested Chinese input in gtk combo boxes. It works just fine.

As StarDict 3.0 doesn't work, I reinstalled an older version of StarDict
(stardict-2.4.8-1.i386.rpm) and it works
again. (I can switch to scim and type Chinese now)

Does it mean the latest StarDict has problems?

Thanks,
Comment 1 Hu Zheng 2007-10-24 01:23:21 EDT
Does this problem happen on another machine which you can find?
We can't reproduce the bug that you reported.

And, you can try this file:
http://stardict.sourceforge.net/download/stardict-3.0.1-beta.fc7.i386.rpm
Does it solve your problem?
Comment 2 Tina 2007-10-30 22:34:09 EDT
Yes, this problem happened on all of our f7 machines.
And we tried the new beta version, it still can't switch and type Chinese.

Thanks.
Comment 3 Hu Zheng 2007-10-31 03:30:04 EDT
Sorry, I tried the zh_TW locale, still can't reproduce this bug...
Comment 4 Hu Zheng 2007-11-19 04:18:41 EST
Maybe you can try Fedora 8.
This bug can't be reproduced and I didn't heard any other people met it.

Note You need to log in before you can comment on or make changes to this bug.