Bug 33189 - Resizing messenger pops up zillions of navigators
Summary: Resizing messenger pops up zillions of navigators
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-26 06:27 UTC by Tim Van Holder
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 06:28:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Van Holder 2001-03-26 06:27:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686)


When the messenger window is resized, netscape starts opening navigator
windows, apparently until the Gnome pager is full (about 30 I think).

Reproducible: Always
Steps to Reproduce:
1. Start Netscape
2. Open Messenger
3. Try to resize the window (I used the lower right corner, so it may only
happen for diagonal resizes)
	

Actual Results:  No resize, many navigators popped up

Expected Results:  Resized messenger window

Note: This bug is present in the current netscape packages for both RH6.2
and RH7.0.

Comment 1 Bill Nottingham 2001-04-03 04:24:16 UTC
I can't reproduce this with the current package. In any case, this appears
to be a problem with netscape's coded behavior; since we don't have the
source, we can't fix it.

You can try reporting this to netscape at:
http://help.netscape.com/forms/bug-client.html




Note You need to log in before you can comment on or make changes to this bug.