Bug 3321 - PCMCIA does not work in Red Hat 6.0
PCMCIA does not work in Red Hat 6.0
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-07 14:50 EDT by jarios
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-19 18:00:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jarios 1999-06-07 14:50:02 EDT
When I install RH 6.0 on my laptop (a hitachi vision book)
and active the pcmcia card service the kernel will not boot.
WHen the pcmcia module is started the machine will freeze
and won't do anything else. Nothing can be done to correct
the error. This problem never ocurred with the old versions
(from 4.2 to 5.2) and appeared with RH6.
Comment 1 Jay Turner 1999-06-29 09:00:59 EDT
Can you provide more information about the make and model of the cards
that you are using so that we can replicate the situation here in the
test lab.
Comment 2 Michael K. Johnson 1999-07-29 17:01:59 EDT
We need your help.  If you could please give us the make and model
of the cards you are using, we can test them in our lab.  We do have
lots of working PCMCIA cards and plenty of folks here have laptops
and use them daily, so without more information all we can do is
regretfully close this bug report.
Comment 3 Bill Nottingham 1999-08-19 18:00:59 EDT
closed ; lack of input.

Note You need to log in before you can comment on or make changes to this bug.