Bug 33228 - up2date fails with a undefined symbol error
Summary: up2date fails with a undefined symbol error
Status: CLOSED DUPLICATE of bug 32301
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL: http://lcsc.linfield.edu
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-26 11:49 UTC by Patrick
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 11:49:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick 2001-03-26 11:49:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt; AT&T 
WNS5.0)


up2date fails with a undefined symbol error message

Reproducible: Always
Steps to Reproduce:
1.Type up2date
2.
3.
	

Actual Results:  Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: undefined symbol: rpmSetVerbosity


Expected Results:  up2date should give me a list of files that are 
updateable

up2date was initially working ok... I ran Redhat's errata cd instructions, 
and then up2date was initially working fine, but I tried updating both rpm 
and up2date, and I think it was after updating one of these two that 
things stopped working.  (They both showed up as having updates available).

Comment 1 Preston Brown 2001-03-26 23:43:55 UTC
please check for duplicates before posting bugs.


*** This bug has been marked as a duplicate of 32301 ***


Note You need to log in before you can comment on or make changes to this bug.