Bug 3323 - vi mode doesnt work in bash
Summary: vi mode doesnt work in bash
Status: CLOSED DUPLICATE of bug 2397
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.0
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-07 23:16 UTC by r.cartlidge
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-09 19:29:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description r.cartlidge 1999-06-07 23:16:16 UTC
If you type "set -o vi" to bash then <esc> is supposed to
take you to command mode, where you can use normal vi
movement commands. It doesnt work on sparc - though
works fine on other RH's

Comment 1 Dale Lovelace 1999-06-09 19:29:59 UTC
*** This bug has been marked as a duplicate of 2397 ***


Note You need to log in before you can comment on or make changes to this bug.