Bug 33233 - Kdebase uses locale 'en_UK' - should be called 'en_GB'
Summary: Kdebase uses locale 'en_UK' - should be called 'en_GB'
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-26 15:12 UTC by Ed Avis
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-26 16:16:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Avis 2001-03-26 15:12:21 UTC
The kdebase-1.1.2-33 package installs some files under
/usr/share/locale/en_UK/.  But other packages with british localization use
the directory en_GB.  Since GB is the official two-letter country code, I
think kdebase is wrong.

The fix would be to rebuild kdebase, moving the stuff under en_UK/ into
en_GB/.  The same problem affects kdelibs-1.1.2-15.

Comment 1 Bernhard Rosenkraenzer 2001-03-26 16:16:52 UTC
This is fixed in 2.1.1.

Comment 2 Ngo Than 2001-03-28 12:07:38 UTC
It's fixed in kdebase-2.1.1-6


Note You need to log in before you can comment on or make changes to this bug.