Bug 333121 - doesn't auto-connect on livecd
Summary: doesn't auto-connect on livecd
Status: CLOSED DUPLICATE of bug 339201
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-15 21:08 UTC by Bill Nottingham
Modified: 2014-03-17 03:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 03:15:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-10-15 21:08:42 UTC
Description of problem:

Testing the 20071011 live image, i386, on a box with two ethernet cards (one
connected).

NM did not automatically connect using the wired ethernet. What's more, when I
select the wired port, nm-applet crashes.

Version-Release number of selected component (if applicable):

rawhide-20071011

Additional info:

Comment 1 Dan Williams 2007-10-27 03:15:43 UTC

*** This bug has been marked as a duplicate of 339201 ***


Note You need to log in before you can comment on or make changes to this bug.