Bug 33328 - images directory packaged in main package
Summary: images directory packaged in main package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: db4 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-27 00:52 UTC by rm0
Modified: 2013-07-02 22:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 12:19:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rm0 2001-03-27 00:52:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)


The directory 

/usr/doc/db3.../images

is packaged in the main d3 package in the 
update for RHL 6.2.

db3-devel put the html documentation 
files in 

/usr/doc/db3-devel.../

so the appeareance of some navigational links 
gets broken because the images are not 
on the expected relative paths.



Reproducible: Always
Steps to Reproduce:
1. Install db3 rpm
2. Install dn3-devel rpm
3. open /usr/doc/dbd-devel-.../api_c/env_create.html with an graphical web 
browser.

Comment 1 Jindrich Novy 2006-02-15 12:19:43 UTC
Fixed since db4-4.3.29-2.

Comment 2 Fedora Update System 2006-03-14 17:19:11 UTC
From User-Agent: XML-RPC

db4-4.3.27-5.fc4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.