Bug 333371 - thai on livecd looks bad
thai on livecd looks bad
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Bill Nottingham
:
Depends On: 225356 431829
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-10-15 22:14 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 02:46:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-15 22:14:06 EDT
Description of problem:

One of the locales you can pick in GDM on the livecd is Thai. However, if you do
this, you get a rather ugly font.

Version-Release number of selected component (if applicable):

rawhide-20071015 livecd
Comment 1 Jens Petersen 2008-02-05 21:25:32 EST
Late followup - problem is simply that we don't have a Thai TrueType/OpenType
font yet in fedora, unfortunately.
Comment 2 Bill Nottingham 2008-02-05 22:33:55 EST
Right, but since it's using (apparently) a crappy bitmap font, can we remove
that font from the livecd?
Comment 3 Jens Petersen 2008-02-06 02:25:46 EST
I'd rather add a Thai font. :)
Comment 4 Jens Petersen 2008-02-08 02:06:48 EST
Added thaifonts-scalable to comps-f9
Comment 5 Jens Petersen 2008-04-24 02:46:38 EDT
Looks fine now with F9 Preview Live.

Note You need to log in before you can comment on or make changes to this bug.