Bug 333381 - After updates 10-15-07 Gnome Network Device Control no longer starts or functions
After updates 10-15-07 Gnome Network Device Control no longer starts or funct...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 22:15 EDT by Dan Beard
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-21 02:41:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2007-10-15 22:15:16 EDT
Description of problem:After tonight's updates, (oct. 15, 2007) Network Device
control will not start from applet or menu.


Version-Release number of selected component (if applicable):
Rawhide 

How reproducible:
Nominal operation

Steps to Reproduce:
1. Click menu item or panel applet.
2. Short duration disk activity then fails to start
3. 
  
Actual results:
Failure to start and run

Expected results:


Additional info:  I may have this assigned to the wrong component.   Description
should provide needed info.
Comment 1 Dan Beard 2007-10-16 13:22:19 EDT
Additional info:

Network manager is now broken too.
Comment 2 Lev Gelb 2007-10-19 17:48:25 EDT
I believe this is due to a python error in the file:
/usr/share/system-config-network/netconfpkg/NC_functions.py

Line 940 should be:
           log.log(5, "Cannot write to %s" % (getRoot() + "/"))
rather than:
           log.log(5, "Cannot write to %s" % (getRoot + "/"))

At least, once I've fixed this, system-control-network works for me.
Comment 3 Harald Hoyer 2007-10-21 02:41:05 EDT
already fixed

Note You need to log in before you can comment on or make changes to this bug.