Bug 333431 - pulseaudio loses track of devices across suspend/resume
pulseaudio loses track of devices across suspend/resume
Status: CLOSED DUPLICATE of bug 330541
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-15 23:29 EDT by Bill Nottingham
Modified: 2014-03-16 23:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 17:09:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-15 23:29:41 EDT
Description of problem:

I booted the 20071015 rawhide liveCD, and started rhythmbox. Pointed it at
some oggs.

It played fine.

I hit the suspend key. WHile the box suspended and resumed fine, pulseaudio lost
track of the output device on resume. rhythmbox then became unresponsive.

Version-Release number of selected component (if applicable):

rawhide-20071015 livecd
Comment 1 Lennart Poettering 2007-10-17 17:09:45 EDT

*** This bug has been marked as a duplicate of 330541 ***

Note You need to log in before you can comment on or make changes to this bug.