Bug 33349 - New bug step 2 search misses some bug reports
Summary: New bug step 2 search misses some bug reports
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-27 03:02 UTC by David Wilson
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 06:25:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Wilson 2001-03-27 03:02:42 UTC
When entering a new bug, the search at Step 2 looking for text in both 
Summary and Description fields with the search key of `autofs' does not 
find the autofs $prog bug resulting a duplicate bug report. It finds bugs 
18354 and 24504 but misses 29169, 29668, 29690, 30982 and 32079.

Comment 1 David Wilson 2003-05-13 06:25:58 UTC
Current version of bugzilla seems to work much better.
It (currently) does not find the extra bug numbers I listed because they are 
closed as duplicates. Not sure if that was the problem before - either way 
close this one off.


Note You need to log in before you can comment on or make changes to this bug.