Bug 33356 - installer hangs - blank screen - Latitude LM laptop
installer hangs - blank screen - Latitude LM laptop
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-27 02:01 EST by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 19:47:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-27 02:01:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)


older Dell Latitude LM laptop p133 40meg ram
bios does not support boot from CD, so I used the dosutils/autoboot.bat.
The install proceeded OK, all the way through the point where it says that 
X server was started OK (I am sure that the details of the last successful 
text are probably wrong because at that point the screen goes blank - and 
does not come back).
The second time I tried I was checking the various virtual terminals 
hoping to see something useful - but then *poof* they all when blank.
I have used these CDs to install on a celeron500 desktop - which is 
running quite well.

Reproducible: Always
Steps to Reproduce:
1. boot laptop to dos
2. run autoboot.bat off the CD
3. watch the install boot the kernel and proceed - until the screen goes 
blank
	

Actual Results:  there is nothing to do since the screen is blank.
After I wait for a while (many minutes) I power the machine off and reboot.

Expected Results:  I hoped to get through the install successfully - as I 
had done on one of my desktop machines - where Wolverine is running fine.
Comment 1 Michael Fulbright 2001-03-27 11:09:32 EST
Please try the text based install.

You may have to boot off a floppy and specify 'linux text' at the boot prompt.
Comment 2 Need Real Name 2001-03-27 12:32:40 EST
I should have made this clearer in my initial report. This Latitude is one of 
the models where the flppy and CD share the same bay so only one can be 
installed at a time - so if I boot off a floppy to initiate the install (be it 
text based or not), there won't be any CDs to access.

Is there any way that I can edit the autoboot.bat script (after copying it off 
the CD) to tell it to initiate a text install?

thanks.
Comment 3 Matt Wilson 2001-03-28 01:00:48 EST
yes, just do "loadlin autoboot\vmlinuz initrd=autoboot\initrd.img text"
Comment 4 Need Real Name 2001-04-13 13:46:45 EDT
Sorry for the time lag in my followup. I used the text install and have the 
laptop up nad running Woverine. I am still unable to get X running, but that is 
not an installer issue. thanks.

Note You need to log in before you can comment on or make changes to this bug.