This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 333651 - x86_64 has no resizecons
x86_64 has no resizecons
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kbd (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-16 03:48 EDT by Pete Zaitcev
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-17 07:13:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2007-10-16 03:48:06 EDT
There is no resizecons in x86_64. It's possible to run i386 version, but
the rpm conflicts (and there's no i386 being buit, so yum does not pick it).

See also bug 186877. It killed the leftover man page, don't forget to
correct that as well.

The need for resizecons appears because vga=ask is useless on RHEL.
Comment 1 Pete Zaitcev 2007-10-18 15:09:33 EDT
Confirmed fixed with 1.12-27.fc8.

Note You need to log in before you can comment on or make changes to this bug.