Bug 3341 - ypbind does not work on Alpha Linux 6.0
ypbind does not work on Alpha Linux 6.0
Product: Red Hat Linux
Classification: Retired
Component: ypbind (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Depends On:
  Show dependency treegraph
Reported: 1999-06-08 14:52 EDT by michael.waite
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-08-31 13:34:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description michael.waite 1999-06-08 14:52:16 EDT
During installation of 6.0 (Alpha) we set it up to use
ypbind. We entered the domain name, server, and told it not
to broad cast but to use a specific server.
After a reboot ypbind failed to start cause it couldn't find
the yp domain. /etc/yp.conf is configured correctly but does
not appear to be used by the system.
We edited /etc/rc.d/rc.sysinit and put in NISDOMAIN=drive.
This worked as a tollerable temporary solution to the
problem but should not be regarded as a "fix". We would like
to see the process that the man pages refer to be
implemented corectly.
Comment 1 Jeff Johnson 1999-06-08 15:20:59 EDT
Have you tried using authconfig? Or are you just editing by hand?
Comment 2 Bill Nottingham 1999-08-31 13:34:59 EDT
Closed, lack of input.

Make sure that NISDOMAIN is set in /etc/sysconfig/network - that
should be done by authconfig at installt time.

Note You need to log in before you can comment on or make changes to this bug.